Switch > Zyxel Zyxel Switch Zyxel GS1900-10HP V2 8-PORT GBE L2

Switch > Zyxel Zyxel Switch Zyxel GS1900-10HP V2 8-PORT GBE L2

Favoris

Favoris

Alerte prix

Alerte prix

Comparer

Comparer

Evolution des prix sur 6 mois


Comparer les prix

senetic
Livraison : 9,70€

121,54€

131,24€ livraison incluse

Zyxel GS1900-10HP Géré L2 Gigabit Ethernet GS1900-10HP-EU0102F

Plus d'informations sur le produit

Masquer les détails de l'offre

Prix inchangé depuis aujourd'hui à 20h05

1foteam
Livraison : 1,00€

124,60€

125,60€ livraison incluse

Switch réseau ethernet Gigabit Zyxel GS1900-HP - 10 ports dont 8x PoE

Plus d'informations sur le produit

Masquer les détails de l'offre

Prix inchangé depuis aujourd'hui à 20h46

Amazon
Livraison gratuite

125,65€

125,65€ livraison incluse

Zyxel Switch Ethernet 8 Ports | Gestion Intelligente | PoE+ | GS1900-10HP

Plus d'informations sur le produit

Masquer les détails de l'offre


Vendu par Zyxel Networks ®

Prix inchangé depuis le 28/09 à 11h35

materiel.net
Livraison : 2,95€

129,95€

132,90€ livraison incluse

ZyXEL GS1900-10HP V2

Plus d'informations sur le produit

Masquer les détails de l'offre

Prix inchangé depuis aujourd'hui à 21h41

pccomponentes
Livraison : 1,00€

133,99€

134,99€ livraison incluse

Switch Gestioné Zyxel GS1900-10HP 8 Ports Gigabit PoE+ 2 SFP Montage Mur

Plus d'informations sur le produit

Masquer les détails de l'offre

Prix inchangé depuis aujourd'hui à 18h03

techinn
Livraison : 2,99€

135,49€

138,48€ livraison incluse

Zyxel Switch Gs1900-10hp-eu0102f

Plus d'informations sur le produit

Masquer les détails de l'offre

Prix inchangé depuis le 01/10 à 13h29

europeglobaltechnologies
Livraison : 11,90€

138,95€

150,85€ livraison incluse

Zyxel GS1900-10HP - Commutateur - intelligent - 8 x 10/100/1000 (PoE+) + 2 x Gigabit SFP - de bureau fixation murale - PoE+ (77 W)

Plus d'informations sur le produit

Masquer les détails de l'offre

Prix inchangé depuis le 22/01 à 07h25

inmac-wstore
Livraison : 11,90€

143,99€

155,89€ livraison incluse

Zyxel GS1900-10HP - commutateur - 8 ports - intelligent

Plus d'informations sur le produit

Masquer les détails de l'offre

Prix inchangé depuis le 15/10 à 15h47

laboutiquedunet
Livraison gratuite

144,30€

144,30€ livraison incluse

Commutateur - Zyxel - GS1900-10HP

Plus d'informations sur le produit

Masquer les détails de l'offre

Prix inchangé depuis le 09/04 à 14h18

Promotion : 144,30 €
au lieu de 4 718 940 000 000,00 €
soit 100% d'économie

Pixmania
Livraison gratuite

152,78€

152,78€ livraison incluse

Zyxel GS1900-10HP Géré L2 Gigabit Ethernet (10/100/1000) Connexion Ethernet, supportant l'alimentation via ce port (PoE) Noir - Neuf

Plus d'informations sur le produit

Masquer les détails de l'offre

Prix inchangé depuis aujourd'hui à 19h56




 Economisez sur tous vos achats avec achatmoinscher.com




 Fiche technique


Marque

ZYXEL

Catégorie

Switch, HUB

Produit mis en ligne le

14/07/2022

Code EAN

4718937621200




 Connectivité

Port de console RJ-45
Quantité d'emplacements de modules SFP 2
Quantité de ports Ethernet RJ-45 de commutation de base 8
Type de port Ethernet RJ-45 de commutation de base Gigabit Ethernet (10/100/1000)

 Poids et dimensions

Hauteur 27 mm
Largeur 250 mm
Poids 720 g
Profondeur 104 mm

 Puissance

Bloc d'alimentation inclus Oui
Consommation (max) 95,3 W
Fréquence d'entrée AC 50 - 60 Hz
Source d'alimentation Secteur
Tension d'entrée AC 100 - 240 V

 Conditions environnementales

Humidité relative de fonctionnement (H-H) 10 - 95%
Taux d'humidité relative (stockage) 10 - 95%
Température d'opération 0 - 40 °C
Température hors fonctionnement -40 - 70 °C

 Protocoles

Protocoles de gestion SNMP, RMON, ICMP, Syslog

 Réseau

Fonctions LAN virtuelles Voice VLAN
Soutien 10G Non
Standards réseau IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Support VLAN Oui
Technologie de câblage Ethernet cuivre 10BASE-T, 100BASE-T, 1000BASE-T

 Transmition des données

Capacité de commutation 20 Gbit/s
Débit 14,88 Mpps
Répertoire MAC 8000 entrées
Trames géantes 9000

 Sécurité

Algorithme de sécurité soutenu 802.1x RADIUS, SSL/TLS
Filtrage d'adresse MAC Oui
Filtrage IGMP Oui
Fonctions DHCP DHCP client

 Certificat

Certification CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1

 Caractéristiques de gestion

Banc de commutateurs L2
Gestion basée sur le web Oui
Journal des événements du système Oui
Qualité de service (QoS) Oui
Support MIB RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
Type de commutateur Géré

 Contenu de l'emballage

Câbles inclus Secteur

 Design

Couleur du produit Noir
Grille de montage Non
Montage mural Oui
Voyants Oui

 PoE (alimentation via le port Ethernet)

Budget Total Power over Ethernet (PoE) 77 W
Connexion Ethernet, supportant l'alimentation via ce port (PoE) Oui
Power over Ethernet (PoE) Nombre de ports 8

 représentation / réalisation

Temps moyen entre pannes 800259 h



 Description par techinn


Prise UEFonctionnement quasi silencieuxLa série GS1900 comprend des modèles sans ventilateur et des modèles avec ventilateur intelligent intégré. Le ventilateur intelligent est conçu pour ajuster automatiquement sa vitesse en fonction de la température de l´appareil. Vous entendez à peine le bruit pendant que le commutateur fonctionne. Il est idéal pour votre environnement de bureau.PoE+ intelligent pour alimenter plus d´appareils Les modèles PoE (8HP/10HP/24EP/24HPv2/48HPv2) sont dotés du mode de consommation PoE par défaut qui ne délivre que la puissance réelle requise par vos appareils réseau, réserve le reste et optimise votre budget d´alimentation.

Cela signifie qu´un seul commutateur peut alimenter plus de points d´accès, de caméras IP et de téléphones VoIP, garantissant un meilleur retour sur investissement pour votre entreprise. Tous prennent en charge la norme IEEE 802.3at, offrant un maximum de 30 W par port.Performances Gigabit rapides, conçues pour les PMELe GS1900 est une série de commutateurs offrant une bande passante complète non bloquante jusqu´à 1 Gbit/s par port.

Une mise à niveau idéale par rapport à un commutateur non géré, c´est un excellent choix pour les PME qui souhaitent profiter d´applications réseau professionnelles à haute vitesse, à pleine vitesse non bloquante câblée.Zyxel GS1900-10HP.Type de commutateur : Géré.Couche de commutateur : L2.Type de ports Ethernet RJ-45 de commutation de base : Gigabit Ethernet (10/100/1000), Ethernet RJ-45 de commutation de base.Quantité de ports Ethernet : 8.Port console : RJ-45.Table d´adresses MAC : 8000 entrées.Capacité de commutation : 20 Gbit/s.Normes réseau : IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3at, IEEE.Alimentation par Ethernet (PoE).Montable au mur


 Description par senetic


Zyxel GS1900-10HP. Type de commutateur: Géré, Banc de commutateurs: L2. Type de port Ethernet RJ-45 de commutation de base: Gigabit Ethernet (10/100/1000), Quantité de ports Ethernet RJ-45 de commutation de base: 8, Port de console: RJ-45. Répertoire MAC: 8000 entrées, Capacité de commutation: 20 Gbit/s. Standards réseau: IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3at, IEEE....

Connexion Ethernet, supportant l'alimentation via ce port (PoE). Montage mural...

 Description par Pixmania


Zyxel GS1900-10HP. Type de commutateur: Géré, Banc de commutateurs: L2. Type de port Ethernet RJ-45 de commutation de base: Gigabit Ethernet (10/100/1000), Quantité de ports Ethernet RJ-45 de commutation de base: 8, Port de console: RJ-45. Répertoire MAC: 8000 entrées, Capacité de commutation: 20 Gbit/s. Standards réseau: IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3at, IEEE....

Connexion Ethernet, supportant l'alimentation via ce port (PoE). Montage mural

 Description par materiel.net


Le switch Zyxel GS1900-10HP V2 offre une connectivité Gigabit performante et une gestion avancée dans un format compact et silencieux. Avec ses 8 ports RJ45 PoE+ (802.3at) et ses 2 ports SFP pour la fibre optique, il s´adresse aux TPE, aux salles de réunion connectées ou aux installations vidé...

 Description par inmac-wstore


Zyxel GS1900-10HP - Commutateur - intelligent - 8 x 10/100/1000 (PoE+) + 2 x Gigabit SFP - de bureau, fixation murale - PoE+ (77 W)

 Description par europeglobaltechnologies


Zyxel GS1900-10HP - Commutateur - intelligent - 8 x 10/100/1000 (PoE+) + 2 x Gigabit SFP - de bureau fixation murale - PoE+ (77 W)

 Description par laboutiquedunet


Commutateur - Zyxel - GS1900-10HP

 Description par pccomponentes


Hubs/Switchs



 Produits similaires

ZYXEL  GS1100-10HP v2 Non-géré Gigabit Ethernet GS1100-10HP-EU0102F

9 e-boutiques

ZYXEL GS1100-10HP v2 Non-géré Gigabit Ethernet GS1100-10HP-EU0102F

118,13€

ZYXEL  GS1900-8HP v3 PoE Géré L2 Gigabit Ethernet GS1900-8HP-EU0103F

9 e-boutiques

ZYXEL GS1900-8HP v3 PoE Géré L2 Gigabit Ethernet GS1900-8HP-EU0103F

113,28€

ZYXEL Switch  gs1900-24e-eu0103f GS1900-24E-EU0102F

9 e-boutiques

ZYXEL Switch gs1900-24e-eu0103f GS1900-24E-EU0102F

93,77€

ZYXEL  GS1915-8EP Géré L2 Gigabit Ethernet GS1915-8EP-EU0101F

8 e-boutiques

ZYXEL GS1915-8EP Géré L2 Gigabit Ethernet GS1915-8EP-EU0101F

124,99€

ZYXEL  GS1915-24E Géré L2 Gigabit Ethernet (10/100/1000) 1U Noir

9 e-boutiques

ZYXEL GS1915-24E Géré L2 Gigabit Ethernet (10/100/1000) 1U Noir

103,36€

D LINK D-Link Switch semi-gérable 8 Ports Gigabit PoE 130W + 2 Ports Combo

14 e-boutiques

D LINK D-Link Switch semi-gérable 8 Ports Gigabit PoE 130W + 2 Ports Combo

126,37€




 Commentaires et avis


Ajouter un commentaire sur le produit




 Top 8 des ventes* Switch, HUB en octobre 2026

TEFAL  Pan-Set PanSet Duetto+ 3 Pans 20 24 28cm (G732S3)

3 e-boutiques

TEFAL Pan-Set PanSet Duetto+ 3 Pans 20 24 28cm (G732S3)

49,27€

ZYXEL Switch >   Switch  XMG1915-10EP 8-PORT 2.5GBE 2

9 e-boutiques

ZYXEL Switch > Switch XMG1915-10EP 8-PORT 2.5GBE 2

289,00€

TP LINK TP-LINK TL-SG105 - 1000Mbps

17 e-boutiques

TP LINK TP-LINK TL-SG105 - 1000Mbps

4,90€

ZYXEL Switch >   Switch  XMG-105 5 PORT 10/2.5G MULTIGIG

9 e-boutiques

ZYXEL Switch > Switch XMG-105 5 PORT 10/2.5G MULTIGIG

93,73€

CISCO Switch >   Switch  CATALYST 1200 24-PORT GE 4X1G

9 e-boutiques

CISCO Switch > Switch CATALYST 1200 24-PORT GE 4X1G

266,60€

I TEC I-tec Usb 3.0 Hub 10 Port 48w One Size Black

12 e-boutiques

I TEC I-tec Usb 3.0 Hub 10 Port 48w One Size Black

40,69€

ZYXEL Switch >   Switch   XGS1935-28

8 e-boutiques

ZYXEL Switch > Switch XGS1935-28

225,00€

NETGEAR  gs305-300pes noir

14 e-boutiques

NETGEAR gs305-300pes noir

19,79€



(*) Ce calcul de pertinence est extrait de plusieurs statistiques notamment du nombre de fois où un article est recherché, mis en favoris ou comparé. Nous supposons donc qu'un article très recherché est forcément plus vendu. Pour rappel, notre comparateur ne vend pas directement les produits.

Les différentes informations affichées sur AchatMoinsCher, en particulier les prix, frais et délais de livraison proviennent directement des boutiques en ligne. Ces informations peuvent changer plusieurs fois par jour sur les sites e-marchand, il se peut donc qu’un tarif affiché sur notre site soit différent de celui affiché sur la boutique en ligne. Le prix réel d’achat est celui que vous trouverez sur site web du marchand. AchatMoinsCher ne se tient pas responsable des éventuelles différences de prix et travail de jour en jour à être le plus réactif possible sur la mise à jour des informations de ventes

Browser logo
Extension Achatmoinscher
Comparez les prix en naviguant sur vos sites préférés.
Produit ajouté aux favoris
Produit retiré des favoris
Produit retiré des alertes
Alerte activée
Produit ajouté au comparateur
Produit retiré du comparateur
Une question sur ce produit ?
AchatMoinsCher AI Posez vos questions sur ce produit
✕
Bonjour ! Je suis AchatMoinsCher AI.
Posez-moi une question sur Switch > Zyxel Zyxel Switch Zyxel GS1900-10HP V2 8-PORT GBE L2.
AchatMoinsCher AI est une IA et peut faire des erreurs. Vérifiez les informations sur les sites des vendeurs en cas de doute.